Page tree

Operating systemSupported version for 64-bit environments only
Windows
  • 2008 R2 Datacenter
  • 2008 R2 Standard
  • 2008 R2 Web
  • 2012 Datacenter
  • 2012 R2 Standard
  • 2012 Standard
  • 2016 Standard

For Windows, Powershell 3 must be installed.

CentOS
  • 6.X
  • 7.X
Red Hat Enterprise Linux (RHEL)
  • 6.X
  • 7.X
Ubuntu
  • 14.04 LTS
  • 16.04 LTS