Armor Knowledge Base  /  Release Notes  /  2017

May 1, 2017

Topics Discussed

Ubuntu 16.04 LTS

Ubuntu 16.04 LTS UPDATE


This topic only applies to Armor Complete users. 

Armor Complete - Secure Hosting now supports Ubuntu 16.04 LTS.

To learn more about other compatible operating systems, see Pre-deployment considerations for Armor Complete.