Armor Knowledge Base  /  Release Notes  /  2018

August 15, 2018

Topics Discussed

Dynamic Threat Blocking, Downgrade a Virtual Machine, Ubuntu, Update a Tier, AMP Passwords, API Keys

Dynamic Threat Blocking UPDATE


In the Armor Management Portal (AMP), the Dynamic Threat Blocking screen has been updated to include billing information. You can this information to determine the cost associated with performing an IP lookup.

To learn more, see Dynamic Threat Blocking (Armor Complete) or ANYWHERE IP Threat Lookup.



Downgrade a virtual machine UPDATE


This topic only applies to Armor Complete users. 

In the Armor Management Portal (AMP), in the Virtual Machines screen, when you downgrade a virtual machine, the change will take place immediately.

To complete the downgrade, your virtual machine will be rebooted. Additionally, your bill will be pro-rated to reflect this change.

Previously, downgrades would only took place at the end of the billing cycle. 

To learn how to downgrade a virtual machine, see Resize a virtual machine.



Ubuntu UPDATE


This topic only applies to Armor Anywhere users.

Armor Anywhere now supports Ubuntu 18.04.

To learn about other supported operating system, see Requirements for Armor Anywhere.



Update a tier NEW


This topic only applies to Armor Complete users. 

In the Armor API system, you can use newly created PUT Tier API call to update the name of a tier in a workload.

To learn more, see Update Tier.



AMP passwords UPDATE


The requirements to create and update a password have been updated.

In addition to the current rules, an account password cannot contain more than two consecutive characters of your account name or user name.

For example, if your name is John Smith, then the password cannot contain johsmi, etc.


API keys UPDATE


In the Armor Management Portal (AMP), in the API Key section, you can now update the name of the existing API key.